Member Sites  ::  JOIN  ::  Forum  ::  Info  ::  Next Ring  
WebRing Managers Community - Untitled document One of the original and largest Ring Manager rings, promoting individual WebRings since 1998

  Forums     Login   Signup



WebRing Managers Community

Manager: wrug
WebRing Managers WebRing presents the WebRing Managers Forum, a place for WebRing Managers to discuss ideas, ethics, tactics, etc. This Forum is for WebRing discussion only and is closely moderated.
 

Sponsored Links

PLEASE READ BELOW BEFORE PARTICIPATING
A Note on Pendings
  For those processing new submissions we'd like to offer these reminders/bit
read...

Forum Posts - Start a new discussion! Posts 1 - 2 of 2
All Threads |   All Posts   ]

Does this problem still exist in the system? - 07/24/2008
Hi:

I am noting that new navbars are still not showing up properly even when the website belongs to me AND the webring it is joining belongs to me!

Is this still a system wide problem or do I need to go through every webring I own and make sure things finally resolved?

Sure seems strange when I own the webring and I own the website. STRANGE!!!!!!!!!!!

Just need to know if I am alone with this problem????




Replied - 07/25/2008
Please post more specific details. exact ring id, site id, user id and URL. If you can replicate this it would very good to be told before you doing anything to remedy the problem. If one of these sites is still not showing a navbar we'll be happy look. Once it's been "fixed" (through a navbar stack rebuild, etc) then it's pretty hard to research the problem. You can send the details offline to support at webring dot com. thanks



All Threads |   All Posts   ]





Contact Us | Copyright © 2001-2016 WebRing®, Inc. Terms of Service - Help - Privacy Policy