Member Sites  ::  JOIN  ::  Forum  ::  Info  ::  Next Ring  
WebRing Managers Community - Untitled document One of the original and largest Ring Manager rings, promoting individual WebRings since 1998

  Forums     Login   Signup



WebRing Managers Community

Manager: wrug
WebRing Managers WebRing presents the WebRing Managers Forum, a place for WebRing Managers to discuss ideas, ethics, tactics, etc. This Forum is for WebRing discussion only and is closely moderated.
 

Sponsored Links

PLEASE READ BELOW BEFORE PARTICIPATING
A Note on Pendings
  For those processing new submissions we'd like to offer these reminders/bit
read...

Forum Posts - Start a new discussion! Posts 1 - 5 of 5
All Threads |   All Posts   ]

Marquee effect and unfixed bugs - 02/13/2008
Folks, I'm getting frustrated. Months ago, I reported that when I look at the list of site on the ring hub page of some webrings, and want to go to the second page, I get an error. I asked about it and was told that this was because you were combining rings, but I'm finding it in rings that are being managed by volunteers, too. PLEASE fix this! And in the meantime, please don't mess with something that's not broken!

I noticed the other day that the default navigation bar now has a marquee effect. I was HORRIFIED! I don't want that. I'm going to have to go through and custom-design every one of my navbars to get rid of it, and I'm one of the few people who probably knows how to do that. And then I got THIS note in my email:

"I am a member of that web ring and I greatly appreciate the referrals it brings to my blog.

"I noticed that lately the title of the web ring has begun shaking. For a long time I thought that my connection was stuttering and I was in some strange connect/disconnect mode that was causing it to do that. But it's been doing it for a while and so I suspect that it's on purpose.

"I don't know if you have had any feedback on this, and I don't want to overstep as a member of this web ring, but WOW is that distracting and sort of, well, gimmicky at the bottom of my blog. I have been so careful to avoid ads or anything that might distract from my photos, and now this palsied web ring graphic is drawing eyes from my photos to the logo. I need to add more text at the bottom of my posts so as to separate my last photo from the jerky logo.

"Is this going to be permanent?"

So obviously, I'm not the ONLY one who doesn't like it! PLEASE put it back! Thank you.




Replied - 02/13/2008
I had to figure out how to fix this too. It is the most annoying thing and is enough to make people take the navbar off their websites.

I'm going through and seriously considering dropping ring memberships where the navbar is doing its little dancing letters routine.




Replied - 02/13/2008
That makes three of us. I just hope I don't lose a bunch of members before I get around to fixing all the navbars for my webrings.




Replied - 02/14/2008
pat writes: Folks, I'm getting frustrated. Months ago, I reported that when I look at the list of site on the ring hub page of some webrings, and want to go to the second page, I get an error. I asked about it and was told that this was because you were combining rings, but I'm finding it in rings that are being managed by volunteers, too. PLEASE fix this! And in the meantime, please don't mess with something that's not broken!

This is being looked at. Once again, broken record, this is NOT the place to report problems. This is the place to DISCUSS things - most often NOT problems, rather other issues. Based on this experience you should ASSUME that if you report a problem here it will NOT be sent to a technical person because they do not read this forum. Why? Because this is not the place to go looking for problems to fix.

Lastly, The moving title on navbars is clearly NOT a problem that needs "fixing." It is, as was discussed in this forum - the appropriate place for such discussion - an experimental change to the default navbar. As default it is....just that. Not a problem or a bug, but default behavior. What if you don't like it? Change from default to...not default.




Replied - 02/14/2008
I already long since reported the webring bug. So I thought it won't hurt to mention it here. My main purpose was to complain about the marquee problem anyway. I went through last night and took that out of all my navbars. It took over an hour. I could have been dealing with evaluating sites. *sigh!*

Here is a followup email from the woman who complained to me:

"Well, I've noticed that a lot of people like their blogs/websites with as many gimmicks and as much animation as they can load onto the front page; there seems to be a reverse connection between the content quality and the number of visual distractions on the page. Maybe the thinking is that all
that animation will cover up the fact that they really have nothing to say or present. Another possibility is that the ones who are impressed with a logo that moves are relatively new to websites or even to the magic of html. Remember when you first put up a website--didn't you want it to *do* everything you could get it to? And then over time the novelty of all that wears off."

There truly IS a difference between people who focus on content and people who have a gee-whiz attitude. In my webrings, I focus on content. I think that's what you prefer anyway.

What I'm saying is that each member of the webring community should have the option of setting their SSNB selection to disable the marquee behavior on the webring navbars on their site. I don't know offhand how hard this would be to do, but I strongly recommend it. Obviously, people who want custom navbars can disable this, but it also affects our web SITES, and I don't want all that stuff on my site.



All Threads |   All Posts   ]





Contact Us | Copyright © 2001-2016 WebRing®, Inc. Terms of Service - Help - Privacy Policy